Kategorie: Updates

  • Update 1.3.0

    28.05.2020: In diesem 112. Update seit Projektbeginn finden Sie folgende Änderungen:

    Neue Funktionen & Verbesserungen:

    • Volle Kompatibilität mit Windows 10 – Mai 2020 Update
    • Neue Optionen beim Erstellen von Matrix- und Prüfdokumenten
      • Es können Teil-Matrizen für spezifische Gewerke ausgegeben werden
      • Prüfbuch nur für einen speziellen Auslösebereich
      • Prüfplan nur für eine einzelne Quelle (Sensor)
    • In der Quellen- (Sensor-) und Senken- (Aktor-)liste wird das Rechtsklick-Menü jetzt in allen Spalten angezeigt und Auswahlfelder können mit der Leertaste bearbeitet werden
    • Neues „Projektübersicht“ -Fenster (hier haben wir noch einiges vor 🤫)

    Behobene Probleme & Optimierungen:

    • Es werden jetzt deutlich mehr Quellen (Sensoren) und Senken (Aktoren) im Projekt flüssig eingefügt und gelöscht
    • Leerzeichen am Anfang und Ende von Namen und Eigenschaften werden jetzt beim Export ignoriert

  • Update 1.2.1

    11.05.2020: In diesem 111. Update seit Projektbeginn finden Sie folgende Änderungen:

    Neue Funktionen & Verbesserungen:

    • Prüfbuch kann jetzt auch nur für einen Bereich ausgegeben werden
    • Deutlich geringere Speichernutzung im RAM, so dass größere Pläne geladen werden können
    • Pläne können per Drag & Drop auf den „Plan einfügen“-Button eingefügt werden

    Behobene Probleme & Optimierungen:

    • „Plan Einfügen“-Dialog startet jetzt in einem angemessenen Verzeichnis

  • Update 1.2.0

    23.04.2020: In diesem 110. Update seit Projektbeginn finden Sie folgende Änderungen:

    Neue Funktionen & Verbesserungen:

    Ein Klick und schon wird ein Backup des aktuellen Projektstands gesichert
    • 1-Click Projekt Backup
    • Automatisches Backup vor dem Update des .telani Datei-Schemas
    • Vorlage für neue Projekte wurde verbessert mit vielen standardmäßig definierten Alarmzuständen und optimierten Abkürzungen
    • In Verknüpfungsliste wird der komplette Name beim Überfahren mit der Maus angezeigt

    Behobene Probleme & Optimierungen:

    • Problem behoben, bei dem das Verknüpfen per Liste manchmal etwas länger dauern konnte
    • Geschwindigkeitsverbesserungen in Projekten mit vielen Quellen (Sensoren) und Senken (Aktoren)
    • Optimierter Speichervorgang (führt in einigen Fällen zu kleineren Projekt-Dateien)
  • Update 1.1.10

    26.03.2020: Wir arbeiten an etwas coolem Neuen.

    Aber in diesem 109. Update seit Projektbeginn finden Sie erstmal folgende Änderungen:

    Neue Funktionen & Verbesserungen:

    • Der Tooltip von Quellen (Sensoren) und Senken (Aktoren) auf dem Plan ist jetzt deutlich hilfreicher
    • In der Projekt-Liste werden jetzt mehr nützliche Informationen angezeigt
    • Verbessertes telani-Symbol im Windows 10 – Startmenü

    Neues telani Logo-Design im Startmenü
    Wenn man mit der Maus auf ein Element auf dem Plan zeigt, öffnet sich nach einer kurzen Zeit ein Beschreibungsfenster (Tooltip).

    Behobene Probleme & Optimierungen:

    • Tooltip des aktuell ausgewählten Elements wird jetzt korrekt angezeigt
    • Alte Projekte konnten Pläne teilweise nicht erfolgreich laden
    • Bug behoben bei dem die Menü-Leiste manchmal nicht korrekt angezeigt wurde
    • Seltener Absturz beim Prüfplan-Export behoben
    • Beschriftungen für Sensor- und Aktor-Eigenschaften sind jetzt einheitlicher

  • Update 1.1.8

    27.02.2020: In diesem 108. Update seit Projektbeginn finden Sie folgende Änderungen:

    Neue Funktionen & Verbesserungen:

    • ISP wurde in ASP (Automationsschwerpunkt) umbenannt – gemäß des aktuellen Normenstands
    • Senke (Aktor) mit der Bezeichnung „ISP“ wird nicht mehr in neue Projekte eingefügt („ISP“ stammt aus früheren Entwicklungsstufen und sollte nicht verwendet werden)
    • Signalorange wurde im Symbolbaukasten hinzugefügt
    • Im Projektfenster, wurde unter „Menü“ der Punkt „Einstellungen“ hinzugefügt. Hier kann man Telani aus der App heraus an das Startmenü und/oder die Taskleiste anheften

    Behobene Probleme & Optimierungen:

    • Probleme beim Prüfbuch-Export behoben
    • Prüfplan-Export läuft jetzt stabiler
    • Absturz beim Plan Austausch behoben

    App direkt aus den Einstellungen an das Startmenü und/oder die Taskleiste anheften

  • Update 1.1.7

    12.02.2020: In diesem 107. Update seit Projektbeginn finden Sie folgende Änderungen:

    Aufgrund technischer Modernisierungen ist die Downloadgröße von telani gestiegen.

    Neue Funktionen & Verbesserungen:

    • Rechtsklick-Menüs: Quellen (Sensoren), Senken (Aktoren) und Auslösebereiche auf der Zeichenfläche kann man jetzt mit der rechten Maustaste anklicken und die wichtigsten Aktionen direkt im Rechtsklick-Menü erledigen
    Über das neue Rechtsklick-Menü kann man eine Verknüpfung zwischen Quellen (Sensoren) und Senken (Aktoren) direkt herstellen ohne vorher in den „Verknüpfen“-Modus zu wechseln.
    • Mit Rechtsklick auf die Zeichenfläche kann man jetzt Quellen (Sensoren) oder Senken (Aktoren) aus der Zwischenablage direkt an der gewünschten Stelle einfügen
    • Mit einem Rechtsklick auf einen Auslösebereich, der aus mehreren, zusammengefassten Teilbereichen besteht, kann man jetzt auch nur einen Teil-Bereich entfernen
    • Quellen (Sensoren) und Senken (Aktoren) können jetzt aus der Zwischenablage direkt in die Schublade eingefügt werden.
    • Quellen (Sensoren) und Senken (Aktoren) können jetzt auch über das Menü „Bearbeiten“ -> „In Schublade verschieben“ in die Schublade verschoben werden
    • Allgemeine Design-Modernisierung von Schaltflächen und anderen Benutzeroberflächen-Komponenten
    • Bei erstmaliger Installation wird die E-Mail Adresse des Benutzers jetzt automatisch konfiguriert

    Behobene Probleme & Optimierungen:

    • Manuell einem Auslösebereich zugeordnete Quellen (Sensoren) und Senken (Aktoren) werden jetzt korrekt behandelt wenn zwei Auslösebereiche zusammengefasst werden
    • Auslösebereiche in Quellen- (Sensoren-) oder Senken- (Aktoren-)Eigenschaften werden jetzt alphabetisch sortiert angezeigt.
    • Verschiedene kleinere Verbesserungen und Optimierungen

  • Update 1.1.6

    7.02.2020: In diesem 106. Update seit Projektbeginn finden Sie folgende Änderungen:

    Verschiedene kleinere Verbesserungen und Fehlerbeseitigungen.

  • Update 1.1.5

    5.02.2020: In diesem 105. Update seit Projektbeginn finden Sie folgende Änderungen:

    Neue Funktionen & Verbesserungen:

    • Piktogramme im Symbolbaukasten können jetzt randlos verwendet werden
    • Zoomen und Verschieben des Plans ist jetzt auch mit den Schaltflächen im „Navigationsbereich“ möglich (Einblenden über Menü: „Ansicht – Navigationsbereich“)

    Navigationsbereich
    • Doppelklick auf das Elemente-Symbol im Eigenschaften-Bereich fokussiert das ausgewählte Element in der Bildschirmmitte
    • Pläne können stärker vergrößert werden

    Behobene Probleme & Optimierungen:

    • Verbesserter Überblick über den gesamten Plan nach „Projekt öffnen“
    • Es können deutlich größere Pläne mit höherer Arbeitsgeschwindigkeit verwendet werden

  • Update 1.1.4

    23.01.2020: In diesem 104. Update seit Projektbeginn finden Sie folgende Änderungen:

    Verschiedene kleinere Verbesserungen und Fehlerbeseitigungen.

  • Update 1.1.3

    22.01.2020: In diesem 103. Update seit Projektbeginn finden Sie folgende Änderungen:

    Neue Funktionen & Verbesserungen:

    • Neue Export-Optionen:
      Alle Quellen oder Senken können jetzt ganz einfach als Liste exportiert werden. Gehen Sie hierzu auf Ansicht>Quellenliste bzw. Ansicht>Senkenliste und dann im Dialogfenster auf Liste exportieren.
    • Quellen (Sensoren) und Senken (Aktoren) werden jetzt zentriert wenn sie aus der Suche, Fehlerliste oder Eigenschaftenliste ausgewählt werden
    • Neuer Menü-Eintrag unter Ansicht>Auswahl zentrieren:
      Der Plan wird automatisch so verschoben, dass die ausgewählte Quelle (Sensor) oder Senke (Aktor) zentriert dargestellt wird
    • Neue Warnung in der Warnungsliste wenn noch keine Objektname in den Projekteigenschaften eingetragen ist

    Behobene Probleme:

    • Fehlerliste „flackert“ nicht mehr
    • Kleinere Designverbesserungen bei den Matrixausgaben
    • In seltenen Fällen konnten exportierte ODS-Dateien nicht geöffnet werden
    • Diverse weitere kleine Verbesserungen